Slacko 700 packages ( 32 bit ) ( Slackware 14.2 basing )
package name size md5 checksum comment download count
libQt5Base-5.6.1-1-slk700-i686.pet 8.792 k bf847012e8300674c94914b5c616129d
This package has been merged of these components:
  • libQt5Concurrent-5.6.1-1-slk700-i686.pet
  • libQt5Core-5.6.1-1-slk700-i686.pet
  • libQt5DBus-5.6.1-1-slk700-i686.pet
  • libQt5Gui-5.6.1-1-slk700-i686.pet
  • libQt5Network-5.6.1-1-slk700-i686.pet
  • libQt5OpenGL-5.6.1-1-slk700-i686.pet
  • libQt5PrintSupport-5.6.1-1-slk700-i686.pet
  • libQt5Sql-5.6.1-1-slk700-i686.pet
  • libQt5Sql-sqlite-5.6.1-1-slk700-i686.pet
  • libQt5Test-5.6.1-1-slk700-i686.pet
  • libQt5Widgets-5.6.1-1-slk700-i686.pet
  • libQt5Xml-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
58
libQt5Bluetooth-5.6.1-1-slk700-i686.pet 102 k 961619811b9b32bb30713f498b07049d
This package has been merged of these components:
  • libQt5Bluetooth-5.6.1-1-slk700-i686.pet
  • libQt5Bluetooth-imports-5.6.1-1-slk700-i686.pet
11
libQt5CLucene-5.6.1-1-slk700-i686.pet 309 k c6f29d13a6e7c3071cf89c4fd183f222   7
libQt5Help-5.6.1-1-slk700-i686.pet 234 k 88e9d708396164c35ee0163fe6342cbf
This package has been merged of these components:
  • libQt5Help-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
5
libQt5Location-5.6.1-1-slk700-i686.pet 567 k b3ea7c48c2428ea29bb4fbd2d122319b
This package has been merged of these components:
  • libQt5Location-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
6
libQt5Multimedia-5.6.1-1-slk700-i686.pet 779 k 11b94b47e367e3e56611b598e8ad9b7e
This package has been merged of these components:
  • libQt5Multimedia-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
13
libQt5Nfc-5.6.1-1-slk700-i686.pet 128 k f248e322e460efd108f0a1abacfb15e2
This package has been merged of these components:
  • libQt5Nfc-5.6.1-1-slk700-i686.pet
  • libQt5Nfc-imports-5.6.1-1-slk700-i686.pet
8
libQt5Positioning-5.6.1-1-slk700-i686.pet 174 k 3163696e0fb584ec4595805d015ef1bf   11
libQt5Quick-5.6.1-1-slk700-i686.pet 3.038 k de2d46c441ef199d6b854f2f88e43d7c
This package has been merged of these components:
  • libQt5Quick-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
10
libQt5Script-5.6.1-1-slk700-i686.pet 1.083 k 892a7691a856df5d575e4c70e6a88b68
This package has been merged of these components:
  • libQt5Script-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
15
libQt5Sensors-5.6.1-1-slk700-i686.pet 160 k 31e32eeafdb4a7e63ed9b47654a358d7
This package has been merged of these components:
  • libQt5Sensors-5.6.1-1-slk700-i686.pet
  • libQt5Sensors-imports-5.6.1-1-slk700-i686.pet
12
libQt5SerialPort-5.6.1-1-slk700-i686.pet 38 k 8eb9f4b661b27a4e2a8cf642ac9e08dd
This package has been merged of these components:
  • libQt5SerialPort-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
8
libQt5Svg-5.6.1-1-slk700-i686.pet 138 k b1ff84e1b94beeb55eb2e88f21ac5ec4   8
libQt5WebChannel-5.6.1-1-slk700-i686.pet 53 k 420ba85a3b5cc87c8dda3e536b110567
This package has been merged of these components:
  • libQt5WebChannel-5.6.1-1-slk700-i686.pet
  • libQt5WebChannel-imports-5.6.1-1-slk700-i686.pet
11
libQt5WebKit-5.6.1-slk700-i686.pet 10.402 k 3fb0978a37c8c8e3be12360547b53332
This package has been merged of these components:
  • libQt5WebKit-5.6.1-slk700-i686.pet
  • libQt5WebKit-imports-5.6.1-slk700-i686.pet
  • libQt5WebKitWidgets-5.6.1-slk700-i686.pet
19
libQt5WebSockets-5.6.1-1-slk700-i686.pet 87 k 8944036388776fa8b57762e4d8169f11
This package has been merged of these components:
  • libQt5WebSockets-5.6.1-1-slk700-i686.pet
  • libQt5WebSockets-imports-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
8
libQt5X11Extras-5.6.1-1-slk700-i686.pet 6 k 9553e9ea135b80b9288a13a7c898f70f   13
libQt5XmlPatterns-5.6.1-1-slk700-i686.pet 1.232 k 2eecfb85881caa01702032277695d77b
This package has been merged of these components:
  • libQt5XmlPatterns-5.6.1-1-slk700-i686.pet
  • belonging qm translation files
7
libQt5-qtimageformats-5.6.1-1-slk700-i686.pet 228 k 001e34f9fff54a133f803bd914a39a61   9
 
audacity-2.2.1-s-i686.pet 7.835 k f322f168ae28bbdee017e9c96bbd7d63   22
avidemux-2.6.20-qt5-i686.pet 6.255 k def1d3965ac5d1a14ccbaaaa2eae47e2
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
Important:
please choose AudioDevice: AlsaHw0 or OSS
usage of AlsaDefault leads to application freeze !!!
 
31
iqpuzzle-1.0.6-qt5-i686.pet 361 k 5a4241abfe0d76806fc9ecadf5e1f23d
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
13
merkaartor-0.18.3-qt5-i686.pet 8.353 k 7d403aa94eccb09c17327ae24d29a9f9
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
  • libQt5Positioning-5.6.1-1-slk700-i686.pet
  • libQt5Quick-5.6.1-1-slk700-i686.pet
  • libQt5Sensors-5.6.1-1-slk700-i686.pet
  • libQt5Svg-5.6.1-1-slk700-i686.pet
  • libQt5WebChannel-5.6.1-1-slk700-i686.pet
  • libQt5WebKit-5.6.1-slk700-i686.pet
  • libQt5XmlPatterns-5.6.1-1-slk700-i686.pet
  • gst-plugins-base-1.x
  • gstreamer-1.x
11
qhexedit2-0.8.3-qt5-i686.pet 99 k cf565d335ad181fa9d663121fbd16205
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
7
qmmp-1.1.8-qt5-i686.pet 2.100 k 273331878beb4161bb4a712fb324fca1
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
  • libQt5X11Extras-5.6.1-1-slk700-i686.pet
  • taglib
  • wavpack
  • opus
  • opusfile
  • soxr
  • libmodplug
14
seamonkey-2.49.1-slk700-i686.pet 47.585 k 8714ff4f2fa514e0a176286e01ce1766
Dependencies:
  • nss  >= 3.28.6
  • nspr >= 4.13.1
  • GTK+ 2
  • alsa
1
smplayer-18.1.0-qt5-i686.pet 3.416 k 039af1f8f19971fc183a30353b033a74
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
  • libQt5Script-5.6.1-1-slk700-i686.pet
  • mplayer ( or ) mpv
9
smtube-18.1.0-qt5-i686.pet 285 k 03f8d27ee1b4fe57225cc1551fd30795
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
  • libQt5Script-5.6.1-1-slk700-i686.pet
  • libQt5Sensors-5.6.1-1-slk700-i686.pet
  • libQt5Positioning-5.6.1-1-slk700-i686.pet
  • libQt5Quick-5.6.1-1-slk700-i686.pet
  • libQt5WebChannel-5.6.1-1-slk700-i686.pet
  • libQt5WebKit-5.6.1-slk700-i686.pet
  • libQt5XmlPatterns-5.6.1-1-slk700-i686.pet
  • gstreamer-1.x
  • gst-plugins-base-1.x
14
ssr-0.3.6-qt5-i686.pet 1.194 k 9fa46929c3e503f87b0f6cc9210249d5
Dependencies:
  • libQt5Base-5.6.1-1-slk700-i686.pet
  • libQt5X11Extras-5.6.1-1-slk700-i686.pet
21
 
Slacko 700 packages ( 64 bit )
package name size md5 checksum comment download count
libQt5Base-5.6.1-1-slk700-x86_64.pet 8.231 k e34a78d7658c1910d42925a4e0bee4e1
This package has been merged of these components:
  • libQt5Concurrent-5.6.1-1-slk700-x86_64.pet
  • libQt5Core-5.6.1-1-slk700-x86_64.pet
  • libQt5DBus-5.6.1-1-slk700-x86_64.pet
  • libQt5Gui-5.6.1-1-slk700-x86_64.pet
  • libQt5Network-5.6.1-1-slk700-x86_64.pet
  • libQt5OpenGL-5.6.1-1-slk700-x86_64.pet
  • libQt5PrintSupport-5.6.1-1-slk700-x86_64.pet
  • libQt5Sql-5.6.1-1-slk700-x86_64.pet
  • libQt5Sql-sqlite-5.6.1-1-slk700-x86_64.pet
  • libQt5Test-5.6.1-1-slk700-x86_64.pet
  • libQt5Widgets-5.6.1-1-slk700-x86_64.pet
  • libQt5Xml-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
8
libQt5Bluetooth-5.6.1-1-slk700-x86_64.pet 97 k e2110c9345520c2e27005c4c66290455
This package has been merged of these components:
  • libQt5Bluetooth-5.6.1-1-slk700-x86_64.pet
  • libQt5Bluetooth-imports-5.6.1-1-slk700-x86_64.pet
0
libQt5CLucene-5.6.1-1-slk700-x86_64.pet 301 k cfc1882fcb1df64e2957599892a97433   1
libQt5Help-5.6.1-1-slk700-x86_64.pet 220 k 173feee17dcb4fdd3c1168ea272e6c5b
This package has been merged of these components:
  • libQt5Help-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5Location-5.6.1-1-slk700-x86_64.pet 535 k 4eff89aff405150f70da64aee1c0c230
This package has been merged of these components:
  • libQt5Location-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5Multimedia-5.6.1-1-slk700-x86_64.pet 737 k e754f7b67abf1dd70b02f8dc31ef173a
This package has been merged of these components:
  • libQt5Multimedia-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5Nfc-5.6.1-1-slk700-x86_64.pet 120 k 0cbc9eaf46c360fa83a47bf991d53d17
This package has been merged of these components:
  • libQt5Nfc-5.6.1-1-slk700-x86_64.pet
  • libQt5Nfc-imports-5.6.1-1-slk700-x86_64.pet
0
libQt5Positioning-5.6.1-1-slk700-x86_64.pet 165 k 0753a0ea0a6428458afae8f481a3b7fe   2
libQt5Quick-5.6.1-1-slk700-x86_64.pet 2.841 k 95207e5477fe76c32633d5e65e6d134a
This package has been merged of these components:
  • libQt5Quick-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
2
libQt5Script-5.6.1-1-slk700-x86_64.pet 1.001 k aa615de220c8da68758988ca29786a50
This package has been merged of these components:
  • libQt5Script-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
5
libQt5Sensors-5.6.1-1-slk700-x86_64.pet 155 k b6f612948f64426f0950dd6ae86792fe
This package has been merged of these components:
  • libQt5Sensors-5.6.1-1-slk700-x86_64.pet
  • libQt5Sensors-imports-5.6.1-1-slk700-x86_64.pet
2
libQt5SerialPort-5.6.1-1-slk700-x86_64.pet 35 k 1c94bad09db22d929d567545da69543f
This package has been merged of these components:
  • libQt5SerialPort-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5Svg-5.6.1-1-slk700-x86_64.pet 130 k 2b44bc0e3313be27affbf88b651c9d57   1
libQt5WebChannel-5.6.1-1-slk700-x86_64.pet 51 k 5a8692328a66be9f745ea56d113d5909
This package has been merged of these components:
  • libQt5WebChannel-5.6.1-1-slk700-x86_64.pet
  • libQt5WebChannel-imports-5.6.1-1-slk700-x86_64.pet
2
libQt5WebKit-5.6.1-slk700-x86_64.pet 10.020 k 3f6334a6b08e7ef20c494a2520bb4158
This package has been merged of these components:
  • libQt5WebKit-5.6.1-slk700-x86_64.pet
  • libQt5WebKit-imports-5.6.1-slk700-x86_64.pet
  • libQt5WebKitWidgets-5.6.1-slk700-x86_64.pet
4
libQt5WebSockets-5.6.1-1-slk700-x86_64.pet 80 k 4fda572f692217565a974c1b1177f6e8
This package has been merged of these components:
  • libQt5WebSockets-5.6.1-1-slk700-x86_64.pet
  • libQt5WebSockets-imports-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5X11Extras-5.6.1-1-slk700-x86_64.pet 6 k 5412969aa34042440fc1c9f0bf091e56   2
libQt5XmlPatterns-5.6.1-1-slk700-x86_64.pet 1.185 k 1387d143e5022ce890fdcb3da4492fcf
This package has been merged of these components:
  • libQt5XmlPatterns-5.6.1-1-slk700-x86_64.pet
  • belonging qm translation files
0
libQt5-qtimageformats-5.6.1-1-slk700-x86_64.pet 236 k d6b3866a6174e0e73092c657f7299d19   1
 
avidemux-2.7.0-qt5-x86_64.pet 6.312 k ecabc67a42d7e66fdb90ac8e3c37914b
Dependencies:
  • libQt5Base-5.6.1-1-slk700-x86_64.pet
Important:
please choose AudioDevice: AlsaHw0 or OSS
usage of AlsaDefault leads to application freeze !!!
 
10
smplayer-17.12.0-qt5-s-x86_64.pet 10.384 k 5c4b8686e50cd6e8b05b2b093c829205
Dependencies:
  • mplayer ( or ) mpv
4
smplayer-18.1.0-qt5-x86_64.pet 3.358 k 6dd7c1f7fde434eedbd8eb0fb8bc2c7e
Dependencies:
  • libQt5Base-5.6.1-1-slk700-x86_64.pet
  • libQt5Script-5.6.1-1-slk700-x86_64.pet
  • mplayer ( or ) mpv
7
smtube-18.1.0-qt5-x86_64.pet 279 k 6d04c9504ae40cfa8a24e183c2112598
Dependencies:
  • libQt5Base-5.6.1-1-slk700-x86_64.pet
  • libQt5Script-5.6.1-1-slk700-x86_64.pet
  • libQt5Sensors-5.6.1-1-slk700-x86_64.pet
  • libQt5Positioning-5.6.1-1-slk700-x86_64.pet
  • libQt5Quick-5.6.1-1-slk700-x86_64.pet
  • libQt5WebChannel-5.6.1-1-slk700-x86_64.pet
  • libQt5WebKit-5.6.1-slk700-x86_64.pet
  • libQt5XmlPatterns-5.6.1-1-slk700-x86_64.pet
  • gstreamer-1.x
  • gst-plugins-base-1.x
3
ssr-0.3.8-qt5-x86_64.pet 1.203 k 644e6b9aa4bf63862128a1915c1a1242
Dependencies:
  • libQt5Base-5.6.1-1-slk700-x86_64.pet
  • libQt5X11Extras-5.6.1-1-slk700-x86_64.pet
8
ssr-0.3.8-qt5-x86_64.sfs 8.616 k 841087d55dbee9c9032188a6c44619ee   11